macromedia flash crashes when firefox set as default browser

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: chris, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

not sure if this is firefox or not, but when I set firefox as the default
browser and go into macromedia flash (studio mx) -> File -> Preview -> Default
HTML, macromedia flash crashes and firefox doesnt load.

Again, this might be a macromedia bug, just letting you guys know (great browser
BTW :)

Chris.

Reproducible: Always
Steps to Reproduce:
1.start macromedia flash (studio mx)
2.open a flash movie
3.File -> Preview -> Default HTML


Actual Results:  
macromedia crashes & firefox doesnt appear to load

Expected Results:  
loaded firefox and run the flash movie

Comment 1

14 years ago
WFM using:

1) Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040517
Firefox/0.8.0+
2) Macromedia Flash MX 2004

Please only reopen if you can reproduce using the latest versions (nightlies for
Firefox) of both software.

Even if it doesn't work, this is almost certainly a Flash bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.