[PP, Regression] linux: Prefs only resizeable on windows now

VERIFIED INVALID

Status

SeaMonkey
Preferences
P3
major
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Chris McAfee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
admittedly, there's a bunch of bugs re: whether or not the Prefs dialog should
be resizeble. (see bug 4909 and bug 17083) recently checked on this, and for
some reason the linux version no longer allows resizing --now only the windows
version does this. (what happened?)

what tested:

linux comm 2000011909 (not resizeable)
win comm 2000011909 (resizeable)
mac --well, prefs in today's are busted, but Prefs was never resizeable here
anyhow (see bug 22082)

so, what should the expected behavior *really* be for all three platforms?
prefs should be resizable. it is on windows. if mac and linux aren't picking up
resizable=yes in windowfeatures to openDialog, this is not my bug.

please pass to someone else if that is the case.
(Reporter)

Updated

19 years ago
Assignee: rgoodger → mcafee
OS: Windows NT → Linux
Summary: [PP] Prefs only resizeable on windows now → [PP, Regression] linux: Prefs only resizeable on windows now
(Reporter)

Comment 2

19 years ago
updated summary.

mcafee, would you be the right person for this?
(Reporter)

Updated

19 years ago
Severity: normal → major
(Reporter)

Comment 3

19 years ago
another side-effect of this: got to Mail & News > Messages. because it isn't
resizeable on linux, i cannot see all the stuff in the right panel. this would
also affect bug 22082.
(Assignee)

Comment 4

19 years ago
dialogs resizing looks like it's window-manager dependent,
enlightenment doesn't resize but mmw will.  ? I don't
think this is a bug on Linux.  Mac dialogs will never resize,
because "it's the mac".  Marking invalid.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

19 years ago
verif. *sigh* now looking into other wm's. wonder if afterstep will behave...
;-)
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.