opening a new tab with ctrl+t, results in ctrl+v being disabled in the locationbar

VERIFIED INVALID

Status

()

Firefox
Tabbed Browser
VERIFIED INVALID
14 years ago
13 years ago

People

(Reporter: Teune van Steeg, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7) Gecko/20040525 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7) Gecko/20040525 Firefox/0.8.0+

When I open a new tab with ctrl+t, which causes the locationbar to be selected,
pasting copied text with ctrl+v won't work at the locationbar. Also clicking in
the locationbar to select it won't resolve this.

Reproducible: Always
Steps to Reproduce:
1.select some text or a link
2.open a new tab with ctrl+t
3.paste the text or the link in the locationbar with ctrl+v

Actual Results:  
nothing happens

Expected Results:  
the text or link should be pasted in the locationbar

Comment 1

14 years ago
WFM in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040526
Firefox/0.8.0+

Comment 2

14 years ago
Works for me with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2)
Gecko/20040526 Firefox/0.8.0+
QA Contact: bugzilla

Comment 3

14 years ago
I think this post I made offers more details:
(This was the first post at the 4th page of "The Official Win32 2004-05-26
[Br/Tr] builds are out", in MozillaZine forums: http://tinyurl.com/2s759)

"I also get that. It's like if the location bar were semi-focused: I can still
type a URL, but non-letter keys like backspace, left, right and its specific
shortcuts won't work. Using Ctrl+L makes it fully focused.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040525
Firefox/0.8.0+
(but I first noted it on the first EM branch build, 2004-05-24 I believe)"


Also, CORRECTION for that post: Backspace also works, but Home, Left and others
don't.

Comment 4

14 years ago
Turns out that it was TBE causing this problem, updating to the new
1.10.2004052701 version fixed the problem for me :D
(Reporter)

Comment 5

14 years ago
Yeah, I updated TBE too, the problem is gone now.
Sorry I entered a bug for this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 6

14 years ago
verified invalid
Status: RESOLVED → VERIFIED

Updated

13 years ago
QA Contact: bugzilla → tabbed.browser
You need to log in before you can comment on or make changes to this bug.