If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

drop-down menus of the site are rendered off-place

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Wenqing Jiang, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040514

There are a row of menu items in the page.  moving mouse over any of
the items will give you a corresponding drop-down submenu.  In IE,
each of the submenu is dropped down just below the menu item.  But
in Mozilla, the submenu is always placed under the first (leftmost)
menu item.


Reproducible: Always
Steps to Reproduce:
1.go to the URL
2.move mouse over the menu items, one by one
3.observe what happened.
4.do all the above again on IE, and see the difference

Comment 1

14 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040514 Shockwave
Flash 7.0 r19

and works for me using 1.4.2 or a current nightly, trunk.
(Reporter)

Comment 2

14 years ago
Yes, I tried a recently nightly and the problem is gone.  Please
close or reject this bug.  Thanks!

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.