Update Version Number to 0.9 on branch

RESOLVED FIXED in Firefox0.9

Status

()

P1
normal
RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: bugs, Assigned: bugs)

Tracking

unspecified
Firefox0.9
Points:
---
Bug Flags:
blocking0.9 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Version number needs to transition to 0.9. We must not do this until just before
we ship 0.9 to prevent confusion.
Status: NEW → ASSIGNED
Flags: blocking0.9+
Priority: -- → P1
Target Milestone: --- → Firefox0.9
Created attachment 149618 [details] [diff] [review]
patch

Patch, not to be checked in until the last minute
*** Bug 246049 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
*** Bug 246100 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
*** Bug 246101 has been marked as a duplicate of this bug. ***
*** Bug 246302 has been marked as a duplicate of this bug. ***

Comment 6

15 years ago
*** Bug 246433 has been marked as a duplicate of this bug. ***

Comment 7

15 years ago
*** Bug 246444 has been marked as a duplicate of this bug. ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 8

15 years ago
Version number is still incorrect in official 0.9 release.  In help --> about
the version displayed at the top of the window shows 0.9, but below it still
says 0.8.  More specifically, "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.7) Gecko/20040614 Firefox/0.8".

Comment 9

15 years ago
*** Bug 247000 has been marked as a duplicate of this bug. ***

Comment 10

15 years ago
*** Bug 246868 has been marked as a duplicate of this bug. ***

Comment 11

15 years ago
(In reply to comment #8)
> Version number is still incorrect in official 0.9 release.  In help --> about
> the version displayed at the top of the window shows 0.9, but below it still
> says 0.8.  More specifically, "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
> rv:1.7) Gecko/20040614 Firefox/0.8".


Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

copied from help --> about

I assume you installed Firefox 0.9 ontop Firefox 0.8,
see Bug 246955 	wrong user agent for firefox 0.9

Comment 12

15 years ago
*** Bug 247005 has been marked as a duplicate of this bug. ***
*** Bug 246896 has been marked as a duplicate of this bug. ***

Comment 14

15 years ago
*** Bug 247101 has been marked as a duplicate of this bug. ***

Comment 15

15 years ago
*** Bug 247104 has been marked as a duplicate of this bug. ***

Comment 16

15 years ago
*** Bug 248769 has been marked as a duplicate of this bug. ***

Comment 17

15 years ago
The post-0.9 nightly builds still show 0.8.0+ as version number, which may lead
to a lot of bug reports. It should be changed to something like 0.9.1+.
As this refers to the 0.9 branch, is this the appropiate place for this report
or another bug should be filled for it?
*** Bug 258151 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.