Tooltip truncates at apostrope

RESOLVED INVALID

Status

()

Firefox
General
--
trivial
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Brandon Hunt, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

In the problem URL, the links in the left pane display tooltips when the mouse
hovers over them.  On any link that contains an apostrope, the tooltip truncates
at the apostrope.

i.e. "I/O, I/O, It's Off to Work I Go" displays a tooltip of "I/O, I/O, It".

Reproducible: Always
Steps to Reproduce:
1. Visit URL
(http://msdn.microsoft.com/library/default.asp?url=/library/en-us/dncscol/html/csharp01162003.asp)
2. Hover mouse over a link with an apostrope.
Actual Results:  
Tooltip displays incorrect text.

Expected Results:  
Tooltip should display full text of link.
(Reporter)

Updated

14 years ago
Component: Form Manager → General

Comment 1

14 years ago
<a href='/library/en-us/dncscol/html/csharp01162003.asp?frame=true' title='I/O,
I/O, It's Off to Work I Go' target='fraContent'>I/O, I/O, It's Off to Work I Go</a>

Since the attributes are enclosed in '', the ' in the title attribute closes the
attribute.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

14 years ago
Whoops.  Should have checked the source. Sorry about that.
You need to log in before you can comment on or make changes to this bug.