When signed on to two Hotmail accounts both browser windows eventually display one of the accounts

RESOLVED DUPLICATE of bug 117222

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 117222
14 years ago
2 years ago

People

(Reporter: Chris M Richter, Unassigned)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7) Gecko/20040514

I have two Hotmail accounts.  I can sign on to each through seperate browser
windows and can get to my Inboxes.  But, when I go back from one browser to the
other and click on the Inbox link or button to check for new e-mail the browser
takes me to the other Inbox.  I have never experienced this problem with MS IE.

Possibly related, but my computer has froze up a few times since using Mozilla.
 I typically have at least four browser windows open which includes being signed
on to the two Hotmail accounts.  I use to have this problem with MS IE, but for
the past couple of months this problem has gone away.  Does Mozilla use more
memory than MS IE?

Reproducible: Always
Steps to Reproduce:
1.  Open two browsers and sign on to each Hotmail account.
2.  Go from one browser to another and click on the Inbox link/button.
3.

Actual Results:  
The wrong Inbox was displayed.

Expected Results:  
Seen the correct Inbox.

Comment 1

14 years ago
dup of bug 103638?
> I have never experienced this problem with MS IE.

That's because you've been opening your IE windows by double-clicking the IE
icon instead of using the "New Window" menu option in IE...

Hotmail uses cookies to track its login, and cookies are global for the browser
process.  So if you have multiple browser windows running in the same process,
they will see the same cookies.
Whiteboard: DUPEME

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 130591 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
Duplicate of bug: 117222
You need to log in before you can comment on or make changes to this bug.