mame-roms.com - ASP served as text/plain

RESOLVED WORKSFORME

Status

P3
major
RESOLVED WORKSFORME
15 years ago
4 years ago

People

(Reporter: smbugs, Unassigned)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113

The code here is not rendered properly even though the "DOCTYPE" header is
printed on line one of the HTML coding.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
It should have rendered the page since the "DOCTYPE" header is there.

Comment 1

15 years ago
The server is identifying the page as text/plain, so Mozilla treats it as plain
text.

Not a Mozilla bug.  The server admin needs to fix their server setting.

You might write to them and suggest it.
Assignee: parser → english-us
Status: UNCONFIRMED → NEW
Component: HTML: Parser → English US
Ever confirmed: true
Priority: -- → P3
Product: Browser → Tech Evangelism
QA Contact: english-us
Summary: Code Not Rendered Properly → mame-roms.com - ASP served as text/plain
Version: Trunk → unspecified

Updated

14 years ago
Whiteboard: [bug248549notfixed]

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.