html buttons don't work?

RESOLVED DUPLICATE of bug 244698

Status

()

--
major
RESOLVED DUPLICATE of bug 244698
15 years ago
15 years ago

People

(Reporter: leifbrown, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Macintosh Firefox nightly - 10/25 & 10/26

buttons after text field  ("go" or "search") don't work?

Reproducible: Always
Steps to Reproduce:
1.clean all mozilla/phoenix/firebird related directories from system
2.install 05/26/2004 firefox nightly & start
3.on default home page, type "test" in the "search mozilla" text field.
4.hit button "go"

Actual Results:  
nothing.

Expected Results:  
search should activate

iBook G3, OSX 10.3.3, now 10.3.4.
Behavior seen on both.
Default theme, default settings, no applications or extensions added.

(I've also been having trouble with the hidden window swallowing accel key
actions, this may be related???)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 244698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.