The source code associated with an element curently selected in the Normal, HTML Tags or Preview tabs should be selected when we pass to the Source tab.

VERIFIED DUPLICATE of bug 47040

Status

SeaMonkey
Composer
--
enhancement
VERIFIED DUPLICATE of bug 47040
14 years ago
13 years ago

People

(Reporter: Bruneux, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

See summary

Reproducible: Always
Steps to Reproduce:
1. Select an element in Normal, HTML Tags or Preview tabs
2. Click on the Source tab
3. The source code associated with the selected element should be highlighted

*** This bug has been marked as a duplicate of 47040 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

13 years ago
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.