2click on menubar disables it until clicking outside window

VERIFIED DUPLICATE of bug 17042

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 17042
18 years ago
18 years ago

People

(Reporter: Marko Macek, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
double click on menu bar disables it (no submenus can be shown), until I click
outside browser window.
(Reporter)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

18 years ago
sorry, duplicate for #17042


*** This bug has been marked as a duplicate of 17042 ***

Comment 2

18 years ago
VERIFY dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.