Sidebar does not close after opening All-in-One Gestures Mouse Gestures Sidebar .

RESOLVED INVALID

Status

()

Toolkit
Add-ons Manager
--
minor
RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: ButtonDownBobby, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Used extention of ALL-In-One Mouse gestures and opened the it's sidebar under
view.  This shows all the gestures and their purpose on the side for easy
reference.  I then shut down firefox without closing the sidebar and then
reopened firefox latter.  The sidebar remained but was blank (missing the
content) I tried to close it by pressing the 'X' but it would not close down. 
Then I checked the the View>Sidebar>* and the Gestures sidebar was no longer
there. To close the sidebar I have to choose either Bookmarks or History and
then hit the 'X'. Now i have to do this EVERY time Firefox is opened.
Also I had installed save session before i had done this (not the reason for the
reset on Firefox).

Reproducible: Always
Steps to Reproduce:
1.Open Sidebar for Mouse Gestures
2.Close Firefox
3.Reopen Firefox

Actual Results:  
Empty sidebar that would not close.  Once I work around to closing it, it will
always reapear when ever i open a new Firefox window.

Expected Results:  
Allow me to close the sidebar and close it permenently.

Extions i have installed:
-Mouse Gestures (disabled)
-All-in-One Gestures
-Tab Scroller
-Disable Targets For Downloads
-Session Saver
-undoclosetab
bugs in third-party extensions should be reported to the theme authors.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Summary: Sidebar does not close after opening All-in-One Gestures Mouse Gestures Sidebar . → Sidebar does not close after opening All-in-One Gestures Mouse Gestures Sidebar .
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.