Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 244698
14 years ago
14 years ago

People

(Reporter: Akira Imamoto, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/125.2 (KHTML, like Gecko) Safari/125.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040529 Firefox/0.8.0+

Using recent "nightly build" FireFox, I noticed that Go or other enter buttons for data entry field do not 
work.  Although I listed the Mozilla site, this problem is general to other sites I tried.  The return or 
enter key does not work for data entry either.

Reproducible: Always
Steps to Reproduce:
1. Enter values
2.  Click "GO"
3.
Actual Results:  
Nothing happens

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 244698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.