If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozilla 1.7rc2 installer cannot find libgssapi_krb5.so under Debian (woody)

RESOLVED DUPLICATE of bug 241830

Status

SeaMonkey
Installer
RESOLVED DUPLICATE of bug 241830
14 years ago
13 years ago

People

(Reporter: Carl Greco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514

Installer fails to find the libraries libgssapi_krb5.so and libcom_err.so.3
following the installation of mozilla 1.7rc2 files.  This prevents talkback from
functioning.  I have not had this problem with previous versions of mozilla up
thru mozilla-i686-pc-linux-gnu-1.7rc1. Installed Debian packages libkrb53 to get
libgssapi_krb5.so and libcomerr1-heimdal for libcom_err.so.1.1.0.  Could not
find a Debian distribution for libcom_err.so.3

Reproducible: Always
Steps to Reproduce:
1.run mozilla-installer
2.
3.

Actual Results:  
It appears that a functional version of mozilla browser is installed but with
talkback disabled.

Expected Results:  
Not use the "latest-and-greatest" libraries which are not available in the more
stable distributions.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 241830 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.