using Javascript to automatically redirect browser via <select> element no longer works

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: John Lee, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040530 Firefox/0.8.0+ (johnleemk)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040530 Firefox/0.8.0+ (johnleemk)

Since 20040529 trunk, sites using Javascript to automatically send a user to a
page based on an option selected from the <select> element no longer work.

Reproducible: Always
Steps to Reproduce:
1. Select an option from the first <select> element on the sample page.
Actual Results:  
Nothing happened.

Expected Results:  
I should have been sent to the proper page like in previous builds.

This may or may not be related to bug 245097.
Depends on: 245096
Please retest now that bug 245096 is fixed.

Comment 2

14 years ago
WFM: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040601 Firefox/0.8.0+
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.