Can't submit form with <INPUT type="image" value="Sign-On" src=...>

VERIFIED DUPLICATE of bug 17697

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED DUPLICATE of bug 17697
18 years ago
18 years ago

People

(Reporter: Jason Lee, Assigned: Eric Pollmann)

Tracking

({testcase})

Trunk
x86
Windows NT
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE], URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
If I click the Sign-On image, nothing happens.  I guess it might be a javascript
issue, but I don't do web pages. :)  If I put the mouse over the button, I get
the hand pointer, but clicking does nothing.  The console window does not list
any errors or messages.

Updated

18 years ago
Assignee: karnaze → pollmann

Comment 1

18 years ago
Reassigning to Eric.

Updated

18 years ago
Whiteboard: [MAKINGTEST] noid@pcisys.net

Comment 2

18 years ago
Created attachment 4639 [details]
simplified test case

Updated

18 years ago
Whiteboard: [MAKINGTEST] noid@pcisys.net → [TESTCASE]

Updated

18 years ago
Keywords: testcase
(Assignee)

Comment 3

18 years ago
This was actually already reported and fixed as bug 17697.  Thanks!

*** This bug has been marked as a duplicate of 17697 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

18 years ago
(or more accurately bug 26336, but they are closely related.)

Comment 5

18 years ago
VERIFY dupe (bug 26336)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.