As soon as the last image on the page loads, computer completely restarts.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Marc Polansky, Assigned: Blake Ross)

Tracking

({64bit, crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Running Windows XP 64 bit edition customer preview, on an Athlon 64 3200+ cpu. 
Firefox seems to work perfectly with every other site I've been to except
http://www.ct.gov/DRS.  As soon as the last image renders, the entire computer
completely blanks out and restarts.  The page loads fine in Internet Explorer,
and loads fine in Firefox in normal Windows XP Pro (32 bit).  

Reproducible: Always
Steps to Reproduce:
1. Install Windows XP 64 bit edition
2. Run Firefox
3. Go to http://www.ct.gov/DRS

Actual Results:  
Computer reboots.

Expected Results:  
Load the page without restarting.

Everything was set as Firefox default, the installation is only 2 days old. 
Windows Error Reporting says "The computer crashed because of a driver, but we
are unable to tell what exactly caused the problem."  The problem only occurs in
Firefox, and only when going to that specific website.  Again, this is Windows
XP 64 bit edition, not regular XP Home or Pro, both of which load the page fine
with Firefox.

Updated

14 years ago
Assignee: bugs → firefox
Component: Web Site → General
Keywords: crash
QA Contact: firefox.general

Updated

14 years ago
OS: other → Windows NT

Comment 1

14 years ago
Does this still happen on 0.9.2?
Keywords: 64bit
no response from reporter
->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.