Home page does not point correctly to ant.jpg image

RESOLVED INVALID

Status

()

Bugzilla
Bugzilla-General
RESOLVED INVALID
14 years ago
5 years ago

People

(Reporter: Jan Benes, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

It looks like home page needs the image of ant - ant.jpg - in other directory
than in directory where index.cgi is. Where?

Reproducible: Always
Steps to Reproduce:
1. Log in to main page http://www.bugtracker.biz/cgi-bin/test/index.cgi
2. The image is missing

Comment 1

14 years ago
Bigzilla does not go in cgi-bin.  See the installation instructions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

14 years ago
my hosting provider does not allow me to have bugzilla scripts anywhere else but
in cgi-bin directory. Is na pul images or other files elsewehere, can you please
suggest? Thanks
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Bugzilla will not work in the cgi-bin directory without a lot of major hacking
to the Bugzilla code.  You will need to look through the Bugzilla templates and
look for all references to any html, jpg, gif, css, js, etc files (essentially
anything non-code that's expected to be retrieved by a web browser), and pick
somewhere else to put all of those files yourself, and change the templates to
point to the place you put them.  Where doesn't really matter, as long as it's
somewhere you have access to that the webserver can also access, and you'll have
to change all the references to point at them anyway.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → INVALID
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.