Closed Bug 245151 Opened 16 years ago Closed 16 years ago

{inc} Page contents completely garbled

Categories

(SeaMonkey :: General, defect)

x86
All
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 241085

People

(Reporter: thorgal, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514

Everything except for page headers looks like it was scrambled, but it isn't so
in page's source. Really weird looking thing.

Reproducible: Always
Steps to Reproduce:
1. Visit the URL
2. Look below the header


Actual Results:  
Usual page should be rendered.

Expected Results:  
There is a mostly gibberish that looks like encrypted data.
reloading page makes it appear correctly on FF 20040530 Win2k.
This needs a testcase, as per status NEW.
There are so many other incremental reflow bug reports it may be a dupe of one
of them.
OS: Linux → All
Summary: Page contents completely garbled → {inc} Page contents completely garbled
maybe a dupe of Bug 241085 Garbage rendered on first load; fixed by reloading
http://amleft.blogspot.com/
This isn't a reflow bug, actually.  In fact, it's not a Mozilla but at all but a
bug in the blogspot HTTP server.

*** This bug has been marked as a duplicate of 241085 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.