Change "Open in Tabs" to "Open in New Tabs" when browser.tabs.loadFolderAndReplace is set to false.

VERIFIED WONTFIX

Status

()

--
trivial
VERIFIED WONTFIX
15 years ago
12 years ago

People

(Reporter: kevinar18, Assigned: p_ch)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040527 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040527 Firefox/0.8.0+

Change "Open in Tabs" to "Open in New Tabs" when
"browser.tabs.loadFolderAndReplace" is set to false.

When "browser.tabs.loadFolderAndReplace" is set to false, then "Open in Tabs"
will load the bookmarks in new tabs.
It would be useful, if we could make it say "Open in New Tabs" whenever the
feature is set to false.  This would allow the user to know when the feature is
enabled/disabled.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Updated

15 years ago
Keywords: polish

Comment 1

15 years ago
"Open in tabs" is Firefox only.

Prog.
Component: Bookmarks → Bookmarks
Product: Browser → Firefox
QA Contact: seamonkey.bookmarks → mconnor
Version: Trunk → unspecified
we're not going to do constant checks against a hidden pref for a wording change
of dubious value.  If the user has changed the default, they know they have,
especially since they've had to go into about:config or user.js to make the change.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.