ftp download impossible

RESOLVED WORKSFORME

Status

()

Core
Networking: FTP
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Olaf, Assigned: dougt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

I tried to download one of the ISO files from
ftp://ftp.tu-chemnitz.de/pub/linux/fedora-core/2/i386/iso/ with Shift + mouse
klick (this is necessary due to the "$TEMP bug" of Mozilla). Mozilla then asks
where to store the file as expected. When I click "save", the message box
disappears, the download is *not* started. This is true also for 1.6/Linux.

Is this perhaps related to #240544 which also appeared with 1.6?

Reproducible: Always
Steps to Reproduce:
N/A

Comment 1

14 years ago
WorksForMe with Mozilla trunk build 2004052709 on WinNT4. Perhaps only server
problems?

Comment 2

14 years ago
can you try 1.7rc2 or latest 1.7 build ?
http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest-1.7/

Related: bug 228968 and bug 240257.
Olaf, which exact ISO did you try to download?

Also, notice that current builds (1.7 and later) don't really have the $TEMP
issue you refer to....
(Reporter)

Comment 4

14 years ago
hmm, I just downloaded FC2-i386-rescuecd.iso with 1.7, this looks good.
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.