version 0.6+ (20040601) Installer Error

VERIFIED DUPLICATE of bug 256103

Status

Thunderbird
Installer
VERIFIED DUPLICATE of bug 256103
14 years ago
14 years ago

People

(Reporter: John Liebson, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040531 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040531 Firefox/0.8.0+

When running the .exe file for the installer version, this error message appears:
 Error occurred during installation - Quality Feedback Agent: -214 DOES_NOT_EXIST



Reproducible: Always
Steps to Reproduce:
1. Run the .exe file
2. When error message appears, click on "okay" button
3. Thunderbird will start

Actual Results:  
Thunderbird started and worked.

Expected Results:  
Should not have seen the error, the Agent should be there (I guess.)
(Assignee)

Comment 1

14 years ago
the 0.7 nightly is still an experiment. I haven't gotten talkback running on it yet.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 256103 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.