Mouse-pointer style is not updated after scroll-wheel action

RESOLVED DUPLICATE of bug 195045

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 195045
14 years ago
14 years ago

People

(Reporter: Norbert, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.6) Gecko/20040210 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.6) Gecko/20040210 Firefox/0.8

- please move the mouse-pointer of a link so that the mouse-pointer styles
changes to "hand"
- scroll a bit with the mouse-wheel so that the mouse-pointer is not over a link
again, but do NOT move the mouse:
Now still the "hand"-style mouse-pointer is shown. You have to move the mouse a
bit to have it updated to the correct style.
(IE has not this problem.)

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 195045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.