links focused by search-field cannot be unfocsued

RESOLVED WORKSFORME

Status

()

Toolkit
Find Toolbar
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: Norbert, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.6) Gecko/20040210 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.6) Gecko/20040210 Firefox/0.8

I think I found a bug concerning the site search-function of the serach-field:

- open any site with text links

- select the "magnifying-glass" in the search-field

- enter a part of a link-name there and confirm:
Now the link is focused (it is covered by dotted lines). That's OK.

- click anywhere in the page:
The focus (or only the dotted lines?) is not removed!

- perform a search for another link via the search-field:
On this way you can have multiple focused (or only looking focused?) links
simultanusly, if you click somewhere in the page and then search again for
another link!

The other search functions ("normal" search and key-stroke search) don't have
this problem.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
I see this on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040602 Firefox/0.8.0+.

Confirming.
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

14 years ago
[prio increased from "minor" to "normal"]
Severity: minor → normal
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> [prio increased from "minor" to "normal"]

I mean "Severity", not "Piority". Sorry.
(Reporter)

Comment 4

14 years ago
[I increase Priority to 2 because I think this should really be fixed for
Firefox 1.0 final. I also change Component to "Find Toolbar / FastFind".]
Component: Search → Find Toolbar / FastFind
(Reporter)

Comment 5

14 years ago
I cannot change the priority :-(
(Reporter)

Comment 6

14 years ago
I think this bug can be closed since this search-method is no more supported in 1.0.

I'm waiting for some reponse to close this bug!
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050621
Firefox/1.0+ ID:2005062110

WFM
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.