Unable to attach EPS files to outgoing mail

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: hopson, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: 

EPS files attached to outgoing mail appear to have been sent, but never arrive
with the email.  Converting those files to ZIP (or other compression formats
like RAR, etc.), or to PDF solves the problem.
I have never experienced trouble with any other file format, but this bug
persists from earlier Thunderbird versions that I tried.

Reproducible: Always
Steps to Reproduce:
1. Compose message
2. Attach EPS file
3. Send
4. Be verbally abused by client about mail with no attachment.
5. Offer discount to avoid permanently alienating important income source
6. Cry

Actual Results:  
See 4~6 above

Expected Results:  
Should have sent the EPS just like any other attachment, I suppose.

Nothing to report.

Comment 1

13 years ago
Dupe of bug 176258?

Can you attach a (small) sample EPS file that exhibits the problem?

Comment 2

13 years ago
I cannot reproduce this problem, using TB 0.8, Win2K.

Reporter, if this problem is still an issue for you, please attach to this bug a 
sample EPS file that exhibits the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.