Assertion failed in library libgnomeVFS

RESOLVED DUPLICATE of bug 245197

Status

()

Core
Networking
RESOLVED DUPLICATE of bug 245197
14 years ago
14 years ago

People

(Reporter: Matthew Springer, Assigned: Darin Fisher)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040324
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

I had multiple windows open, not entirely sure what went wrong.

Blew this assertion in the underlying libgnomeVFS (displays five times):

(Gecko:4269): libgnomevfs-CRITICAL **: file gnome-vfs-mime-info.c: line 929
(get_value_real): assertion `!does_string_contain_caps (mime_type)' failed


Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.




I will update this bug if I can catch it again.  I am running tweaked 2.4.22
(basically RedHat 9).  Gnome is 2.2.0

Updated

14 years ago
Assignee: firefox → darin
Component: General → Networking
Product: Firefox → Browser
QA Contact: firefox.general → benc
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 245197 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.