If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Invisible/Missing links on page

VERIFIED DUPLICATE of bug 23235

Status

()

Core
Layout: Tables
P3
major
VERIFIED DUPLICATE of bug 23235
18 years ago
18 years ago

People

(Reporter: Sitsofe Wheeler, Assigned: karnaze (gone))

Tracking

({testcase})

Trunk
x86
Windows NT
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE], URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
When you visit the above URL in either Nav 4 or IE 4 you can see various links
on the bottom-left of the page and a few image links at the bottom right. In
Mozilla none of this is visible, but this page used to displayed fine in older
builds.

Expected:
Centered Silicon picture with links and image links beneath.

Result:
Silicon picture right alinged with missing pictures and links beneath it.

Build ID: 2000011908 Win NT 4 SP6
(Reporter)

Comment 1

18 years ago
Created attachment 4401 [details]
Silicon Testcase (Undistilled)

Comment 2

18 years ago
Looks like a table problem
Assignee: troy → karnaze
Component: Layout → HTMLTables
QA Contact: petersen → chrisd

Comment 3

18 years ago
Created attachment 4417 [details]
Testcase

Comment 4

18 years ago
Remove <SCRIPT></SCRIPT> from the testcase and it works as expected.
Could it be the same underlying bug as bug 23235?
Whiteboard: [TESTCASE]
Bulk moving [testcase] code to new testcase keyword. Sorry for the spam!
Keywords: testcase
(Reporter)

Comment 6

18 years ago
I think this bug was a dup of bug 23235 because when that was fixed this problem
disappeared.
(Reporter)

Comment 7

18 years ago

*** This bug has been marked as a duplicate of 23235 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago
Verified dup of #23235
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.