DOM Inspector not showing up under tools, though it was chosen at install time

VERIFIED DUPLICATE of bug 244479

Status

()

Firefox
Installer
--
major
VERIFIED DUPLICATE of bug 244479
14 years ago
12 years ago

People

(Reporter: Tim Meader, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: installer-build)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040602 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040602 Firefox/0.8.0+

When going through the install (branch build), I choose the "Development Tools"
option. This should install both the JS console and the DOM Inspector. But,
after the install finishes and you launch Firefox, only the JS Console shows up
under the Tools menu. No DOM Inspector. Strangely enough, if you click on
Tools->Extension Manager, DOM Inspector is listed as an existing extension. At
the same time though, if you go to "Options->Extensions", it's not listed
(though I don't think it ever used to be anyway).

Reproducible: Always
Steps to Reproduce:
1.Install Firefox using installer build, choose "Development Tools" during install
2.Launch Firefox
3.Check under Tools menu

Actual Results:  
DOM Inspector is missing.

Expected Results:  
It should be there.
(Reporter)

Updated

14 years ago
Whiteboard: installer-build

Comment 1

14 years ago
Confirming this for installer build:

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040602
Firefox/0.8.0+

(not sure if it is supposed to show?)
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 244479 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.