Closed Bug 245471 Opened 20 years ago Closed 20 years ago

Automatic mail checks stop after waking from sleep

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 179056

People

(Reporter: jon.baumgartner, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040601 Firefox/0.8
Build Identifier: version 0.6+ (20040601)

If Thunderbird is running when I put the machine to sleep, the automatic new
mail checks will stop functioning when I wake the machine up again. Manual mail
checks do work.

Reproducible: Always
Steps to Reproduce:
1.Launch Thunderbird. Let it check for mail to verify that functions correctly.
2.Put the PC to sleep.
3.Wake the PC. 
4.Wait a while. 

Actual Results:  
Tbird will never check for new mail automatically unless I quit and restart it.

Expected Results:  
Tbird should keep checking for new mail after waking up.

*** This bug has been marked as a duplicate of 179056 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.