www.mozilla.org is not valid HTML

VERIFIED WORKSFORME

Status

www.mozilla.org
General
VERIFIED WORKSFORME
14 years ago
5 years ago

People

(Reporter: marcoos, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040603 Firefox/0.8.0+ (marcoos)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040603 Firefox/0.8.0+ (marcoos)

http://www.Mozilla.org/ is not a valid HTML 4.01 Strict document because of an
un-needed </a> closing tag in the paragraph about Mozilla 1.7 rc2.


Reproducible: Always
Steps to Reproduce:
1. Go to http://validator.w3.org/
2. Enter www.mozilla.org as the URL
3. Click Validate

Actual Results:  
This page is not Valid HTML 4.01 Strict!

Expected Results:  
This page is Valid HTML 4.01 Strict!

A patch follows.
(Reporter)

Comment 1

14 years ago
Created attachment 149924 [details] [diff] [review]
Patch for mozilla-org/html/index.html
(Reporter)

Comment 2

14 years ago
After recent updates, mozilla.org validates. :)

Resolving WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.