If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

File > Open Web Location mixes background in window

VERIFIED DUPLICATE of bug 24425

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 24425
18 years ago
16 years ago

People

(Reporter: Donnie Cranford, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I click on File-Open-New_Web_Folder in mozilla the windows pops up in the
middle of the page(ok) but in the text box you can see the background of the
page and makes what you are typing hard to read. This may be a Architectual
thing but I think for pre-alpha that should be fixed.
(Reporter)

Updated

18 years ago
Target Milestone: M13

Comment 1

18 years ago
Setting component/owner/QA to match bug.
Assignee: nobody → trudelle
Component: Browser-General → XP Toolkit/Widgets
QA Contact: nobody → paulmac

Comment 2

18 years ago
Clearing milestone.
Target Milestone: M13
(Reporter)

Comment 3

18 years ago
I was using build 2000-01-20-09-M13/ WIN32 on Windows 2000. It happens on all 
sites, very reproducable.

Comment 4

18 years ago
Where do you see File - Open New_Web_Folder?
(Reporter)

Comment 5

18 years ago
Sorry, the actual way it is in mozilla is file-open_web_location Then the mixing 
happens

Comment 6

18 years ago
Okay, I see this also on all windows platforms, but not on Mac or Linux. Yes, 
it's easy to reproduce, just pull up File - Open Web Location and notice the 
background leaks thru the text widget.
QA Contact: paulmac → sairuh
updated summary.
Summary: File-Open_new_web_folder mixes background in window → File > Open Web Location mixes background in window

Comment 8

18 years ago
Okay, reproduced using today's comm opt bits on Win98. text fields are 
not XPToolkit widgets though. changing component to Editor, reassigning.
Assignee: trudelle → beppe
Component: XP Toolkit/Widgets → Editor
QA Contact: sairuh → sujay

Comment 9

18 years ago
This is a dup of the 'text widgets don't repaint' thing.


*** This bug has been marked as a duplicate of 24425 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 10

18 years ago
verified in 1/25 build.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 11

18 years ago
setting to an approximate milestone so it can be off of the no TFV list
Target Milestone: --- → M13
You need to log in before you can comment on or make changes to this bug.