Request for a Save State feature to save state of all open tabs at once

VERIFIED DUPLICATE of bug 36810

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 36810
13 years ago
9 years ago

People

(Reporter: chris, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040526 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040526 Firefox/0.8.0+

When surfing I think it would be convenient to save a state of the browser and
be able to close it and open all the tabs back again from a single shortcut
file. I know there is a bookmark all tabs in a folder feature but this would be
one file opening all the tabs.

Reproducible: Always
Steps to Reproduce:

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 36810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
Component: Disability Access APIs → Tabbed Browser
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.