Firefox slows down and becomes less responsive while winamp 5 and eclipse working

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Mehmet D. AKIN, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

I do not know the reason but whenever I open up winamp 5 while programming java
using Eclipse, Firefox becomes very sluggish and unresponsive. It doesnt improve
if I close winamp and/or eclipse after that.

Reproducible: Always
Steps to Reproduce:
1. Open up eclipse
2. Open up winamp, play some tunes for a while
3. Observe firefox behaviour

Actual Results:  
Firefox lags, slows down, becomes less responsive to mouse etc. events

Expected Results:  
Firefox should run smoothly as always

This is "Firefox 0.8" release version.
too old build to worry too much
multiple applications in combination with java is allways a bit problematic

WFM -ish
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Summary: Firefox slows down and becomes less responsive while winamp 5 and eclipse working → Firefox slows down and becomes less responsive while winamp 5 and eclipse working
You need to log in before you can comment on or make changes to this bug.