Int. chars in "Whats related" doesn't work.

VERIFIED DUPLICATE of bug 24933

Status

()

Core
Internationalization
P3
normal
VERIFIED DUPLICATE of bug 24933
18 years ago
18 years ago

People

(Reporter: Henrik Gemal, Assigned: Frank Tang)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Go to:
http://www.computerworld.dk/
and check the "whats related" in the sidebar.
Just under "Pc World" it's wrong!
It should be "Børsen" but it's something else.

The "whats related" works fine in Netscape 4.7

Using build 2000012008
(Reporter)

Comment 1

18 years ago
One more link where it goes wrong:
http://www.tele.dk/

It goes wrong with the 1 and 5 WR text

Comment 2

18 years ago
I can reproduce this.  What I see in "BÃ,rsen" the sidebar instead of "Børsen".
Possibly the sidebar code is taking the UTF-8 data from the WR server and
mistakenly running the ISO-8859-1 to UTF-8 converter.  It's suspicios that
we see 2 characters where there should be one.

Comment 3

18 years ago
Changed Component to Internationalization.
Component: Localization → Internationalization
(Reporter)

Comment 4

18 years ago
And another link:
http://www.ing.dk/
The å after the "Datatid P"

Comment 5

18 years ago
Reassigned to ftang
Assignee: rchen → ftang

Comment 6

18 years ago
This turned out to be a dup of bug 24933.
When http://www.ing.dk/ is first visited upon launching browser, RL displays 
"Børsen" correctly, but when cached page is revisited it shows up as "BÃ,rsen".


*** This bug has been marked as a duplicate of 24933 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

18 years ago
But what about the:
http://www.ing.dk/
The å after the "Datatid P"
another bug???

Comment 8

18 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.