Some websites give error messages when Mozilla accesses them

VERIFIED DUPLICATE of bug 194424

Status

--
minor
VERIFIED DUPLICATE of bug 194424
15 years ago
4 years ago

People

(Reporter: gman1120, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514

When I go to some websites, I get the message "Warning: You are viewing this
page with an unsupported Web browser. This Web site works best with Microsoft
Internet Explorer 5.01 or later or Netscape Navigator 6.0 or later."  I know
that Mozilla would work just find with these websites, if not better.  Some
sites it just a warning, but I know of one that won't let me go farther because
of it.  Is there a work around for this?  Is it possible to add an option to the
preferences of Mozilla to change the version number in the user agent to fool
the website servers into thinking it is version 6/7 Netscape or something else?
   I know I could download Netscape and go with that, but I like Mozilla much
better!

Reproducible: Always
Steps to Reproduce:
Go to the website http://office.microsoft.com/home/default.aspx (I know its
Microsoft, but its the only one I could think of at the time that gives this
message).

Actual Results:  
The website will give you a warning message at the top that says: "Warning: You
are viewing this page with an unsupported Web browser. This Web site works best
with Microsoft Internet Explorer 5.01 or later or Netscape Navigator 6.0 or
later. Click here for more information on supported browsers."

Expected Results:  
The expected or desired result would be no warning message.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 194424 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Component: Browser-General → English US
Product: Browser → Tech Evangelism
Version: Trunk → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.