2nd screen of installer is not displaying the CCK license.

VERIFIED FIXED in M15

Status

CCK
CCK-Installation
P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: bmartin, Assigned: varada)

Tracking

other
x86
Windows 98

Details

(Whiteboard: [Candidacy approved] Trivial fix)

(Reporter)

Description

19 years ago
Latest ns-CCK build dated: 01-20-00

O/S:Win98

Steps to Reproduce:
1. Download and unzip latest NS-CCK installer build
2. Launch CCK installer by double clicking on cck.exe
3. Proceed to the 2nd installer screen "Software License Agreement"sa
4. View the contents of this page.

Results:

This screen is not displaying the place-holder CCK license.
(Assignee)

Comment 1

19 years ago
There is no place to put the license YET in the installer - sean su is working
on it. Let me make this a tracking bug for that.
Status: NEW → ASSIGNED
(Assignee)

Updated

19 years ago
Target Milestone: M15
(Assignee)

Comment 2

19 years ago
*** Bug 27020 has been marked as a duplicate of this bug. ***

Comment 3

19 years ago
This bug was vandalized by a clueless idiot.  I believe I have undone all of the
vandalism.
(Reporter)

Comment 4

19 years ago
Netscape commercial installations now contain a license file.  This can be fixed 
for beta1 with a placeholder license.txt file.
(Reporter)

Comment 5

19 years ago
The CCK installer is currently displaying the Netscape 6 license.  This license 
file should be replaced with a CCK branded place-holder.
(Assignee)

Comment 6

19 years ago
I have the fix for this - it is trivial
Severity: major → normal
Whiteboard: [Candidacy approved] Trivial fix
(Reporter)

Comment 7

19 years ago
Please mark this Resolved Fixed... it is fixed in the latest cck build dated: 
03-21-00.  We are displaying a placeholder license file in the CCK installer.
(Assignee)

Comment 8

19 years ago
marking fixed - there is a placeholder license file.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

19 years ago
Marking this Verified Fixed.  The placeholder is there for Beta1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.