if a comment contains more than 25 dashes (hyphens) the comment appears on the output

RESOLVED INVALID

Status

SeaMonkey
General
--
minor
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Peter Seitz, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

the output looks strange.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Occurs in Mozilla also..
--> Browser.
Assignee: firefox → general
Component: General → Browser-General
Product: Firefox → Browser
QA Contact: firefox.general → general
Version: unspecified → Trunk

Comment 2

14 years ago
Not a bug.  It is illegal to have dashes in the body of a comment.  You actually
keep opening and closing the comment with all the dashes.  See
http://www.w3.org/TR/html401/intro/sgmltut.html#idx-HTML
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.