Menu:Tools-Extensions-Options => Opening dialog out of screen bounds (unable to reach)

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: Jari Aalto, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040602 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040602 Firefox/0.8

The opened new window from Tools-Extensions-Options for "Mouse Gestures"
open the configuration to the top of my laptop running 1400 resolution. 
Unfortunatelu it is out of screen and I cannot move or reach the top
line to grasp it.

This is Fluxbox, Debian latest unstable.

I cannot continue with firefox, (can't close or reach controls) so I must
kill it from command line.



Reproducible: Always
Steps to Reproduce:
1. Install Debian unstable  - upgrade all
2.  Have screen resolution 1400x1050 in Fluxbox
3. Install mouse gestures extension
4. Select button Tools => Extensions => button [Options]

Opened window is out of reach, out of screen·

Actual Results:  
See picture and window at top/right. This is actual situation after [Options]
button was pressed. http://cante.net/tmp/firefox-error.png

Expected Results:  
Open window at the middle of the screen.
(Reporter)

Comment 1

14 years ago
Created attachment 150080 [details]
1400x1050 fluxbox - Window is out of screen

Here is picture of the actual bug - Top/Right opened window
was positioned there after button [options] was ptressed.

The window cannot be reached and firefox must be
manually killed from command line

Comment 2

14 years ago
Unable to reproduce with any of the three mouse gestures extensions available
from update.mozilla.org with the latest branch nightly builds. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.