Closed Bug 245694 Opened 16 years ago Closed 16 years ago

Installer doesn't make a shortcut for Firefox on the desktop.

Categories

(Firefox :: Installer, defect)

x86
Windows 2000
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: u90614, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a2) Gecko/20040605 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a2) Gecko/20040605 Firefox/0.8.0+

It doesn't happen before the installer which time stamp is 20040601. It happens
only to win2k. It doesn't happen to win98. I have to make a shortcut manually.

Reproducible: Always
Steps to Reproduce:
1. Just execute Installer.
2.
3.

Actual Results:  
Installer doesn't make a shortcut on the desktop.

Expected Results:  
Installer should make a shortcut.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Thank you for your reply. I didn't find a new feature which is a creating
shortcut. It works. So my report is invalid.
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.