Some download PDF files can not be opened.

RESOLVED DUPLICATE of bug 214406

Status

RESOLVED DUPLICATE of bug 214406
15 years ago
14 years ago

People

(Reporter: spline, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316

if download PDF files using "save link target file as" function, some downloaded
files can not be opened by Acrobat Reader correctly. Openning them as text file,
Some invalid words are found at the begin of those file. For example, 
HTTP/1.1 200 OK

Server: Netscape-Enterprise/4.1

Date: Sun, 06 Jun 2004 13:17:50 GMT

Accept-ranges: bytes

Content-type: application/pdf

Content-length: 172144

Reproducible: Sometimes
Steps to Reproduce:
1.goto http://pubs.acs.org/journals/joceah/index.html
2.download "jo049817r.pdf" in the above page using "save link target file as"
3.open download files.

Actual Results:  
Some download PDF files seem to be corrupt.

Expected Results:  
All the files should be download correctly.
Bolin: Your build is rather old (from March). Please try a more recent nightly
build to see if that alleviates your problem:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

Comment 2

15 years ago
reporter: which link is it?  I searched the page for jo049817r.pdf but found
nothing.

Comment 3

15 years ago
Still a problem with Gecko/20040515, this is a duplicate of bug 214406.
(Reporter)

Comment 4

15 years ago
(In reply to comment #2)
> reporter: which link is it?  I searched the page for jo049817r.pdf but found
> nothing.

you may try any PDF files links random, If you are lucky, you will encounter 
the problem 

(Reporter)

Comment 5

15 years ago
(In reply to comment #3)
> Still a problem with Gecko/20040515, this is a duplicate of bug 214406.
I am sorry for wasting my friends' time and my inattention. It is a duolicated 
bug.

(Reporter)

Comment 6

15 years ago
(In reply to comment #1)
> Bolin: Your build is rather old (from March). Please try a more recent nightly
> build to see if that alleviates your problem:
> http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
The PDF files can be opened in Mozilla. After openned, save them with Acrobat 
reader, the saved files are always ok.

Comment 7

15 years ago
dupe of "downloaded pdf files are corrupted with additional html headers"

*** This bug has been marked as a duplicate of 214406 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.