Warning message can't be avoided when entering or leaving an encrypted page

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Hank Van Montfoort, Assigned: Mitchell Stoltz (not reading bugmail))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When entering or leaving an encrypted site, Firefox pops up a warning message. 
The check box asks to check the box to be notified of this happening. The
correct test should be "check this box to NOT be notified in future when
entering or leaving an encrypted site".  The way its currently coded, there is
no way to avoid the message window. Don't check the box and it asks you if you
want to be notified, check the box and you're say "yes, notifiy me".  No escape
from this message.

Reproducible: Always
Steps to Reproduce:
1. enter an encrypted site
2. leave an encrypted site for a non encrypted site
3.

Actual Results:  
the message window appears everytime I enter / leave an encrypted page.

Expected Results:  
The Check box should state "Check this if you do NOT want to be warned when
....".  This is the correct format for the test.

Comment 1

14 years ago
Product:  Browser -> Firefox

Not a problem in Moz App Suite browser.
Component: Security: General → General
Product: Browser → Firefox
Version: Trunk → unspecified
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040606 Firefox/0.8.0+

if you don't check the box, it doesn't reappear, at least not in this build. 
Please retest with a new build, 0.8 was released four months ago, and was mostly
finished 6 months ago.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.