If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

New tab button on tab bar

VERIFIED DUPLICATE of bug 186865

Status

()

Firefox
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 186865
14 years ago
14 years ago

People

(Reporter: David Feuer, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

One of the features of the standard Mozilla browser that I really like is the
"new tab" button on the tab bar.  It seems to me to be perfectly placed. 
Firefox has an optional new tab button, but as far as I can tell it can't be
placed on the tab bar.  I would love to be able to put it there.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 186865 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Summary: New tab button option → New tab button on tab bar
You need to log in before you can comment on or make changes to this bug.