can't drag bookmarks INTO subfolders in bookmark

RESOLVED DUPLICATE of bug 243720

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 243720
14 years ago
13 years ago

People

(Reporter: roman toledo, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040502
Build Identifier: Mozilla 1.8aalpha 2 released  06/03/2004

this latest1.8alpha2 released on 06/03/2004 does not OPEN the subfolders when
you drag a link from the url window into the BOOKMARKS menu. I tried deleting
the whole c:\mozilla, tried deleting the localstore.rdf and the chrome. none of
this helped, I did have the calendar app installed on the previous version from
05/02/2004 1.8a . I just went back to it, and now I can drag the addresses back
into subfolders and they OPEN up so they can be dropped into sub categories

Reproducible: Always
Steps to Reproduce:
1.take any address in the url window and drag it into the bookmarks menu item
and you must have folders and subfolders to drop it into
2.I found that the folders would not open so you had to drop it on the root of
the bookmarks
3.

Comment 1

14 years ago
Dup of Bug 243720?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> Dup of Bug 243720?
> 
yes it looks like a dup of bug 243720. Sorry about that, I don't know if it's
just ME or if you get a lot of people that do searches and just don't come up
with a HIT.

just now I went back in and did a search at http://bugzilla.mozilla.org/query.cgi
(on the top section of the page) and put in bookmark and I get no returns (of
course I clicked all the apropiate items like the version and so forth I looked
under trunk and other and no hits for this item.

this is why I made a duplicate. sorry.

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 243720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.