AOL now supports AOL Mail IMAP access

VERIFIED DUPLICATE of bug 212430

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 212430
14 years ago
6 years ago

People

(Reporter: Daniel Wang, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Release notes, get-started guide, and maybe other doc need to be updated for this.
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 212430 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
V/dupe.
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.