If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Gifs are displayed incorrectly it seems that the lines are aligned incorrectly

RESOLVED DUPLICATE of bug 195022

Status

Camino Graveyard
Page Layout
RESOLVED DUPLICATE of bug 195022
14 years ago
14 years ago

People

(Reporter: angelo malaquias, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/85.7 (KHTML, like Gecko) Safari/85.7
Build Identifier: 2004051715 (v0.8b)

Some giff images show wrong, as if their lines were not aligned with each other. This problem also 
shows in other sites, also happens if I use mozilla and keeps happening if I download one of the 
problematic gif and try to open it directly from my HD into Camino or Mozilla.

Reproducible: Always
Steps to Reproduce:
Open the problematic images or a url containng them
Actual Results:  
images displayed incorrectly

Expected Results:  
images displayed correctly
(Reporter)

Comment 1

14 years ago
Created attachment 150241 [details]
this is how Camino/Mozilla displays the images
(Reporter)

Comment 2

14 years ago
Created attachment 150242 [details]
this is how Safari/IE displays the images

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 195022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.