Firefox hangs before loading content when visiting Google's Adsense through this URL.

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040604 Firefox/0.7 StumbleUpon/1.901 (stipe)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040604 Firefox/0.7 StumbleUpon/1.901 (stipe)

Before Firefox displays any content, it hangs when going to
http://google.com/adsense.  There are alternate ways to get to Google's AdSense
website, but this is the most convenient - and the URL works fine in alternate
browsers (IE, Opera, and Konqueror tested).  Bug has been occurring in builds
for the past three weeks (at least.  unknown if earlier.), in official nightlies
(used one) and two different alternate builds.

Reproducible: Always
Steps to Reproduce:
1. Type http://google.com/adsense into the Address Bar.
2. Press the "Go" button, or enter on your keyboard.
3. Watch.

Actual Results:  
Firefox stops responding to mouse or keyboard events, and must be terminated
through the Task Manager (Ctrl+Alt+Del)

Expected Results:  
Gone to Google's AdSense website, and displayed it in the browser area.

Default theme.

Comment 1

15 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040607
Firefox/0.8.0+

I get a warning, press ok and the page loads.

Comment 2

15 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+
When trying to go there i get the following in a dialog box (yellow background
red writing)
<window id="domainMismatch" title="&domainMismatch.title;"
^

Comment 3

15 years ago
Isn't it a dupe of Bug 242869?
(Reporter)

Comment 4

15 years ago
(In reply to comment #3)
> Isn't it a dupe of Bug 242869?
No dupe; 242869 is a problem with login.  This bug is a problem with not
displaying AdSense *at all* through that address.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041018 Firefox/1.0

WFM after the cerificate is ok'ed (now on secure server)

is this still a problem for the reporter ?
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041010
Firefox/0.10 (MOOX M3)

WFM now as well, after OK'ing the certificate mismatch.  Thanks.

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 7

14 years ago
Correcting resolution --> worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.