If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox doesn't start after installation - XPCOM.EventReceiver: firefox.exe

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
4 years ago

People

(Reporter: Jure Repinc (JLP), Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I just installed the latest Firefox 0.9 nightly (dated 2004-06-07). When I try
to start it I get this error dialog:

XPCOM.EventReceiver: firefox.exe - Application Error

The instruction at "0x77e85000" referenced memory at "0x77e85000". The memory
could not be "written".

Click on OK to terminate the program
Click on CANCEL to debug the program

Comment 1

13 years ago
Could you please try 0.9.2 and see if you can reproduce it on it?

Comment 2

13 years ago
Reporter, are you still experiencing the same problem with another (more recent)
build?
Did you do a clean install?

Comment 3

13 years ago
Reporter, try again with the latest FF build (from 0.10.1 branch or later) 
( http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/ ) 
and reopen this bug if you experience the same problem.

Resolving as WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

13 years ago
Whiteboard: DUPEME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.