ftp directory displayed as blank on re-entry

VERIFIED DUPLICATE of bug 13592

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 13592
18 years ago
18 years ago

People

(Reporter: Tom Everingham, Assigned: Judson Valeski)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview Description:  Blank page viewed when using back - forward buttons to
re-enter ftp site.

Steps to Reproduce:
1.) Display ftp site - ftp://sweetlou
2.) Select back button
3.) Select forward button

Actual Results:  column headings display but but no ftp directory tree

Expected Results:  ftp directory tree structure should display

Build Date & Platform Bug Found:
2000012008 NT

Additional Builds and Platforms Tested On:
Works on Mac - fails on Linux 2000012008

Comment 1

18 years ago
The wrong thing is being put into the session history. Dup of 13592.

*** This bug has been marked as a duplicate of 13592 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: ftp directory displayed as blank on re-entry → ftp directory displayed as blank on re-entry
(Reporter)

Comment 2

18 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.