can not display scrollbars of the box

RESOLVED INVALID

Status

()

Core
Layout: Tables
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Hideo Saito, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Both scrollbars of the box can not be displaied, but both scrollbars of windows
is displaied.

A build of 2004-04-12-Trunc is no problem, but a build of 2004-04-13-Trunc and
latest-trunc have this problem.
I think this is how it's supposed to work (per CSS2.1 and whatever patch
implemented what CSS2.1 says).
(Reporter)

Comment 2

14 years ago
I checked that this problem was caused by the following patch of Bug 234851.
http://bugzilla.mozilla.org/attachment.cgi?id=145386&action=view
I think this is correct per CSS 2.1.  (The next draft is likely to be stronger
than "may" regarding propagation of 'overflow' from BODY and HTML to the viewport.)
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.