If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

webtree CVS account for Michael Fivis - michaelfivis@verizon.net

RESOLVED INVALID

Status

mozilla.org
Repository Account Requests
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: michaelfivis, Assigned: marcia)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
I would like to begin organizing a Tips and Tricks page for Camino. It's revival
with the .8b release prompted me to seriously consider its position in the
Mozilla lineup. Above all else, I have a copy of Elements of Style to keep
formatting and editing in check :).
(Assignee)

Comment 1

13 years ago
Michael: First step is to get a voucher and get the CVS Contributor Form to me
(www.mozilla.org/hacking/)
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 2

13 years ago
Michael: Should I keep this bug open? No activity since July. Thanks.
(Assignee)

Comment 3

12 years ago
closing this one out. no activity since 2004. please reopen if you still want
access.
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.